Results 1 to 4 of 4

Thread: Having and issue with ASIO4all

  1. #1

    Default Having and issue with ASIO4all

    Hi,

    I recently bought a Korg Nanokey to use with FL Studio 9, however, the delay from when I hit a key until the sound was played was horrible. I did some research and found out that i should install ASIO4all, and after even more research I got it to work. The latency is not an issue anymore, however, I've got a new issue.

    When selecting ASIO4all as my sound output, i can't hear any other sounds on my computer than those that are played in FL Studio, and to hear them again, I have to close FL Studio, exit all other applications and start them all over again.

    Does anyone know a way that I can get very little latency on my midi-controller and still be able to hear sounds from other applications while running other programs?

    Thanks in advance!

  2. #2
    Banned
    Join Date
    Dec 2009
    Location
    N.C.
    Posts
    1,536

    Default

    hmmm... I sorta have the same problem, but different. If I have other programs open, I can't hear any sound on FL Studio. I have to shut down all other programs, before the audio on FL Studio will work.

    I'd like to know why too

  3. #3

    Default

    Quote Originally Posted by WordzMyth View Post
    hmmm... I sorta have the same problem, but different. If I have other programs open, I can't hear any sound on FL Studio. I have to shut down all other programs, before the audio on FL Studio will work.

    I'd like to know why too
    I think we've got the same problem, at least I've got your problem now... For my part, it seems like the program I open up first gets access to the soundcard, and the other one is muted..

    Help please!

  4. #4

    Default

    adjust the latency!
    There's only one master of the universe and God is my witness!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •